Service disruption: Virtual Workspace

Incident
October 16, 5:03pm

Service disruption: Virtual Workspace

Status: closed
Created: October 16, 10:03am
Start: October 16, 10:03am
End: October 16, 5:03pm
Duration: 7 hours
Affected Components:
Network, Internet, & Remote Access Virtual Workspace
Investigating

October 16, 10:03am

October 16, 10:03am

OTS is investigating reports of service disruption with Virtual Workspace and accessing the Student Desktop. We will post an update when we have more information available.

Identified

October 16, 11:07am

October 16, 11:07am

OTS continues to work on the issue affecting Virtual Workspace and the Student Desktop.

The service is currently available to users and we are working to restore full functionality. OTS will provide updates as more information becomes available.

Resolved

October 16, 5:03pm

October 16, 5:03pm

The issue impacting Virtual Workspace and accessing the Student Desktop has been resolved and we are monitoring for any further disruptions.